Helpful Posts Helpful Posts:  0
Results 1 to 8 of 8

Thread: Layers query in Elements

  1. #1

    Layers query in Elements

    Hi,
    I am trying to get my Photoshop Elements 4 back to default settings for layers. Something I set accidentally is causing the layers I copy from other photos to become partially transparent at the edges so a hand has missing or nearly invisible fingers. I hope someone can help. I am a novice with photography so I'm practicing some Anne Geddes type techniques with my new granddaughter to try out features. Thank you for any help.
    Last edited by Dave Humphries; 7th October 2010 at 07:19 PM. Reason: Change thread title

  2. #2
    The Blue Boy's Avatar
    Join Date
    Jun 2008
    Location
    Manchester
    Posts
    787
    Real Name
    Mark Fleming

    Re: Photoshop elements question

    I'm quite suprised that there has been no reply to this. I caught this while browsing. Normally the guys would've been straight to your aid. I can't help as I'm a PS user.

  3. #3
    Moderator Dave Humphries's Avatar
    Join Date
    May 2008
    Location
    Windsor, Berks, UK
    Posts
    16,323
    Real Name
    Dave Humphries :)

    Layers query in Elements

    Hi Ellison,

    I missed this when first posted, sorry about that, good job Mark spotted it (Hi Mark )

    Unfortunately I am not an experienced Layers user, so although I might guess it is a blending mode problem, I have now idea how to fix it.

    Fear not, we have plenty of Elements users here at CiC, possibly now this has percolated to the top of the pile again, someone will see it and respond with an answer. Of course, you may have found it elsewhere by now

    I have re-titled the thread to attract interest (I hope).

    Rather belatedly, welcome to the CiC forums from ...

  4. #4
    Jim B.'s Avatar
    Join Date
    Dec 2008
    Location
    West Virginia
    Posts
    1,219
    Real Name
    Jim

    Re: Layers query in Elements

    I didn't use layers when I had Elements.Can't be any real help here,but I found a couple links that might help you figure out the problem.

    http://www.northlite.net/ps/prefs.htm

    http://www.photokaboom.com/photograp...leshooting.htm

  5. #5
    arith's Avatar
    Join Date
    Sep 2009
    Location
    Burton on Trent, UK
    Posts
    4,789
    Real Name
    Steve

    Re: Layers query in Elements

    I'm unfamiliar with this problem; to me layers are the same opacity all over unless they are layer masks which is different. I found this though:

    http://help.adobe.com/en_US/Photosho...3d59-7f90.html

  6. #6

    Join Date
    Dec 2008
    Location
    New Zealand
    Posts
    17,662
    Real Name
    Have a guess :)

    Re: Photoshop elements question

    Quote Originally Posted by The Blue Boy View Post
    I'm quite suprised that there has been no reply to this. I caught this while browsing. Normally the guys would've been straight to your aid. I can't help as I'm a PS user.
    Unfortunately I my case, it's happening more frequently as the number of posts grow

    I'm trying to develop a good workflow to catch them.

  7. #7

    Join Date
    Aug 2009
    Posts
    2,342
    Real Name
    Steve

    Re: Layers query in Elements

    I'm going to guess and say the photos are two different sizes.

  8. #8

    Re: Layers query in Elements

    I went to a different forum and the issue is resolved. I appreciate the replies though. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •