Helpful Posts Helpful Posts:  0
Results 1 to 8 of 8

Thread: WHY it so?????

  1. #1
    Skitalez's Avatar
    Join Date
    Nov 2010
    Location
    Italy,Venice
    Posts
    641
    Real Name
    Yegor

    WHY it so?????

    Somebody can answer, why focus on the tube (a red circle) BUT I was focused on water (a yellow circle). I used AF mode min.,AE metering Spot.,f/5.6, 1/400, ISO 200, EV-1, 113mm

    WHY it so?????

  2. #2
    Nicola's Avatar
    Join Date
    Dec 2010
    Location
    Toscana, Italy
    Posts
    993

    Re: WHY it so?????

    Perhaps your lens suffers of backfocusing? does your camera manage AF micro adjustements?
    http://www.clickblog.it/tag/calibrazioni+autofocus

    but I could be wrong, someone else nearby is more skilled in that matter for sure...
    N

  3. #3
    Moderator Dave Humphries's Avatar
    Join Date
    May 2008
    Location
    Windsor, Berks, UK
    Posts
    16,396
    Real Name
    Dave Humphries :)

    Re: WHY it so?????

    Hi Yegor,

    This looks like a focus error; either the lens/camera got it wrong, or, is it possible, given the narrow DoF at f/5.6, that you might have moved, ever so slightly, leaned after AF? I know I do this, because I shoot handheld - obviously, if this was on a tripod, we can rule that out.

    Is it a Pentax lens, or a third party?

  4. #4
    Skitalez's Avatar
    Join Date
    Nov 2010
    Location
    Italy,Venice
    Posts
    641
    Real Name
    Yegor

    Re: WHY it so?????

    It is objective Pentax 24-200... From the beginning there were problems! Poor quality (is smeared), is too dark at 24 and almost white at 200mm with EV -3!!! and a lot of noise at low ISO... Tomorrow I shall go to change, possibly simply marriage (((thanks!!!

    Grazie mille!
    Last edited by Skitalez; 10th January 2011 at 10:50 PM.

  5. #5
    Skitalez's Avatar
    Join Date
    Nov 2010
    Location
    Italy,Venice
    Posts
    641
    Real Name
    Yegor

    Re: WHY it so?????

    One more strangeness - a diaphragm always on 5.6, even when exposed on other values.... I put on 11, I do a shot, and ....again on 5.6

  6. #6
    Peter Ryan's Avatar
    Join Date
    Aug 2009
    Location
    Melbourne, Australia
    Posts
    1,971
    Real Name
    Peter

    Re: WHY it so?????

    Hi Yegor.

    Can you tell me what Focus Mode you use? I assume your camera is still set to the factory default of "Closest To The Camera Subject Priority" meaning the camera focuses on the closest subject to it. My camera defaukts back to this mode if I choose Auto as my shooting mode. I think the red circle is closer to the camera than the yellow and this could be the problem.

    If you have not done so then try changing to Single Area Focus and by pointing the little black rectangle area in the centre of the screen on the subject you want in focus.
    Last edited by Peter Ryan; 10th January 2011 at 11:32 PM.

  7. #7
    Peter Ryan's Avatar
    Join Date
    Aug 2009
    Location
    Melbourne, Australia
    Posts
    1,971
    Real Name
    Peter

    Re: WHY it so?????

    Quote Originally Posted by Skitalez View Post
    One more strangeness - a diaphragm always on 5.6, even when exposed on other values.... I put on 11, I do a shot, and ....again on 5.6
    What shooting mode do you use Yegor – Auto, Program, Aperture Priority (Av) or Shutter Priority (S or Tv)?

  8. #8
    Skitalez's Avatar
    Join Date
    Nov 2010
    Location
    Italy,Venice
    Posts
    641
    Real Name
    Yegor

    Re: WHY it so?????

    Hi, Peter, I have use measuring the Spot, AF mode - AF.A (tried also AF.C ' n ' AF.S) I always use only M and Av... I tried all adjustments.... With my objective complete set there are no problems! All photos, that u see at this forum, that I have made with the complete set 18-55.... And this tube (with red circle) in fact further

    Unsuccessful purchase! Tomorrow I shall change on
    Pentax SMC DA 10-17 mm f/3.5-4.5 ED (IF) Fish eye

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •