Results 1 to 9 of 9

Thread: Error Messages on Finepix S1500

  1. #1
    New Member
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    5

    Error Messages on Finepix S1500

    Can anyone help.
    I have been having problems with "Read Error" messages when I try to view images on my S1500. I can see some of them and Video but it gets stuck with "Read Error" as I go through.
    I have tried to clean the terminals and have also sent the disc to Fuji to try and extract the images but they say they cant recover even though I can see some of them.
    Tried swapping cards but get a "Write error" message on the new card after 3 or 4 shots. Again tried cleaning and also reformatting but no solution.
    Any suggestions
    Thanks

  2. #2
    PopsPhotos's Avatar
    Join Date
    Sep 2009
    Location
    Washington (state) USA
    Posts
    984
    Real Name
    Pops

    Re: Error Messages on Finepix S1500

    Have you formatted the cards IN THE CAMERA? Sometimes, formatting them with the computer while using a card reader confuses them.

    Pops

  3. #3
    New Member
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    5

    Re: Error Messages on Finepix S1500

    Thanks Yes
    Tried that but still got problems.
    Main issue is to try and get the images off the card

  4. #4
    Moderator Dave Humphries's Avatar
    Join Date
    May 2008
    Location
    Windsor, Berks, UK
    Posts
    16,296
    Real Name
    Dave Humphries :)

    Re: Error Messages on Finepix S1500

    Hi Dougie,

    Welcome to the CiC forums from me, great to have you join us, but would be preferred under different circumstances obviously.

    It sounds to me like there's a problem with the contacts in the camera, but don't try to clean them yourself. I say this because a new card apparently has similar problems.

    Not having too many hard facts to go on, or knowing your abilities, please don't be insulted if I ask a few really basic questions;
    1) How are you attempting to read the card with pictures on?
    1a) Card in camera with cable to PC? or
    1b) Card in a card reader?

    2) Were/are the batteries OK in the camera? Low voltage could cause problems
    2a) When the images were originally shot?
    2b) When reading?
    2c) Are the batteries rechargeables (which sort? e.g. Ni-Cad, Ni-MH, etc.) or Alkalines, etc.?
    2d) Have you tried a different set? (It takes 4 x AA)

    3) Am I correct in assuming you have not tried to format the card with pictures on?
    3a) Nor deleted any?
    3b) Nor tried taking more pictures, or especially video, on it subsequently?

    4) I assume it's an SDHC card - what size, model and manufacturer?

    5a) From some of what you wrote, it sounded like some images were downloaded OK (roughly how many?),
    5b) but a few were not (roughly how many?)

    6) How did you 'clean the contacts' on these cards?

    7a) Did you send the camera and card to Fuji?
    7b) Did they report any problems or say they had fixed anything?

    Prepare yourself by assuming you will not now get the missing images.

    Fuji are not going to be experts at getting images off cards, they probably tried the obvious and gave up.
    You may have to either buy some special data recovery software, or hand the card to a specialist data recovery firm - these could be expensive, are the images really worth it?

    Sorry to bombard you with so many questions, but I'm engineer (or was) and know that assumption is the biggest problem to a correct diagnosis and advice (ask any doctor or mechanic!)

    Cheers,

  5. #5
    New Member
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    5

    Re: Error Messages on Finepix S1500

    Dave
    As a bit of a technophob I am happy to accept any help that I can

    I have undernoted answers to your questions

    1 -I am "reading" the card inserted in the camera on the camera screen-
    I can see some of the images as normal as I scroll through the images and can also view video clips. However each time I come to a particular image the camera freezes and displays the "read error" message. The same thing happens when I scroll the otherway to a particular image at the "other end".
    On my other card I can take a few images and view them then when taking about the 5th or 6th image the "write error" message appears and the camera freezes

    2 - Batteries are OK - They are new Duracell ultra.

    3 - I have NOT tried to format the disc with the images on -but have tried to reformat the other disc as advised in the instructions but this has NOT cleared the write error message.

    4 - The cards are both Sandisk SDHC cards - the one with the images is a 4GB the other 8GB.

    5 - I had previously been able to download images to my PC since I bought the Camera about a year ago however with most recent problem I cannot pull the images over as my PC is not picking up the camera.

    6 - I have cleaned the disc contacts with a dry soft optical cloth.

    7 - I only sent the 4GB card with the images on to FUJI - not the camera - They advised they could not extract any images - despite ME being able to see them on my camera.

    I had a similar problem at one point last year but was able to transfer the images one at a time to the PC then deleting "read error" images until I came to proper images again.This time I cannot pick up the images on the PC at all
    I trust this information helps - I think perhaps there might be two problems - one with the cards and one with PC/software picking up the camera when I plug it in.

    Any assistance is very much appreciated.
    Thanks
    Dougie

  6. #6
    Moderator Dave Humphries's Avatar
    Join Date
    May 2008
    Location
    Windsor, Berks, UK
    Posts
    16,296
    Real Name
    Dave Humphries :)

    Re: Error Messages on Finepix S1500

    Hi Dougie,

    1) As at top of my first reply, I'm still suspecting a problem in the camera body, possibly something has fallen into the card compartment? You could try holding that facing downwards, and over a table top, with card door open and no card inside, then tap the camera with your other hand to see if anything falls out. Don't hit camera with anything, or bash it on the table top though, because the next step is probably to send it to Fuji if still in warranty. Afterall, it can no longer take more than 6 pictures, so it's virtually useless.

    1) It sounds like there may only be one image involved - can you tell from file numbers either side?

    2) Good, that eliminates a lot of things, but it still might be worth trying a different set of batteries, it isn't impossible for one cell to be dodgy.

    3) Good

    4) Good make, I use them myself in those sizes, so that eliminates more things

    5) Is there anyway you can get the card directly into a card reader on a computer?

    6) Good, no problem there, as long as you don't touch contacts with fingers afterwards, but you obviously know better than that

    7) As 5) try in a computer

    I have family, friends and colleagues who would've done daft things in such circumstances, so you can't be that much of a technophob

    If one image only, sounds like might be time to give up though ...

    Hope that helps,
    Last edited by Dave Humphries; 14th August 2010 at 12:26 AM.

  7. #7
    New Member
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    5

    Re: Error Messages on Finepix S1500

    Thanks Dave

    I think I will get a small reader to see if that works and a new card to try some "clean" photos to see if problem continues.
    Your advice and suggestions much appreciated.
    Cheers
    Dougie

  8. #8
    New Member
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    5

    Re: Error Messages on Finepix S1500

    Dave
    Been able to get most of the images off the card using a stand alone reader and copying one at a time.
    Seem to have got down to the last 7/8 which appear to be corrupted.
    Thanks for all your suggestions.
    Cheers
    Dougie

  9. #9
    Moderator Dave Humphries's Avatar
    Join Date
    May 2008
    Location
    Windsor, Berks, UK
    Posts
    16,296
    Real Name
    Dave Humphries :)

    Re: Error Messages on Finepix S1500

    Hi Dougie,

    Glad to hear that, shame about the odd 7/8 though.

    You're welcome, and thanks for the feedback,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •