Results 1 to 9 of 9

Thread: Error C:13:01, Sony

  1. #1

    Join Date
    Nov 2009
    Location
    Chandigarh, India
    Posts
    1,541
    Real Name
    Sahil Jain

    Error C:13:01, Sony

    My earlier camera, a Sony compact camera, gives error "C:13:01" while reading the memory stick. I read on net that its because the card's connectors are not getting in contact properly with the camera's reader. It has some real memorable pic from my college's trip. Anyone who has faced the same problem or any idea how to make it good?

    Thanks in advance.

    ETA:- I tried other stick on my camera and it worked just fine.

  2. #2
    Administrator Colin Southern's Avatar
    Join Date
    Dec 2008
    Location
    New Zealand
    Posts
    17,459
    Real Name
    Have a guess :)

    Re: Error C:13:01, Sony

    I'd suggest trying it in a card reader for openers (just don't let any "repair" programs loose on it) - another idea, run a recovery program over it (or take it to a processing shop that has one).

  3. #3

    Join Date
    Nov 2009
    Location
    Chandigarh, India
    Posts
    1,541
    Real Name
    Sahil Jain

    Re: Error C:13:01, Sony

    Thanks, Colin.

    I tried putting the card in a card reader too, but didn't work . I read somewhere that rubbing an eraser on the golden connectors would help, but to no avail. Will give it to some processing shop.

  4. #4
    New Member
    Join Date
    Sep 2010
    Posts
    2

    Re: Error C:13:01, Sony

    Hi Sahil, did you manage to recover the photos?

    i have the same error, tried the eraser method and used a card reader too but still cant be read. Most of my vacation photos are inside...any help?

  5. #5

    Join Date
    Nov 2009
    Location
    Chandigarh, India
    Posts
    1,541
    Real Name
    Sahil Jain

    Re: Error C:13:01, Sony

    No luck, littletree!

    I had forgotten those pics with a great difficulty.. You have reminded me of those again!!!!
    Just kidding.

    Welcome to the forum, littletree.

  6. #6
    New Member
    Join Date
    Sep 2010
    Posts
    2

    Re: Error C:13:01, Sony

    oh so sorry to dig out yr memory. anyway send to sony service centre and they give me the 99.99% impossible to recover answer too, i am having great difficulty trying to forget now

  7. #7

    Join Date
    Nov 2009
    Location
    Chandigarh, India
    Posts
    1,541
    Real Name
    Sahil Jain

    Re: Error C:13:01, Sony

    Its ok. Just imagine what all professionals, who cover a wedding etc., go through, when they face the same problem!!!!
    But some high end cameras have room for two cards, so as to have a back-up, simultaneously!

  8. #8
    Administrator Colin Southern's Avatar
    Join Date
    Dec 2008
    Location
    New Zealand
    Posts
    17,459
    Real Name
    Have a guess :)

    Re: Error C:13:01, Sony

    If you're REALLY desperate for the images, get a quote from www.drivesavers.com - highest success rate in the industry. I used them recently to recover a clients hard drive that had faulty electronics ... they managed a complete recovery.

  9. #9

    Join Date
    Nov 2009
    Location
    Chandigarh, India
    Posts
    1,541
    Real Name
    Sahil Jain

    Re: Error C:13:01, Sony

    Thanks for the link, Colin.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •