Helpful Posts Helpful Posts:  0
Results 1 to 4 of 4

Thread: Problem problem

  1. #1

    Join Date
    Jul 2013
    Location
    Cambridge, UK
    Posts
    11

    Problem problem

    I'm dissatisfied with the images I'm getting from my Canon 50D. They're soft, and I can't find a way to fix them. I was planning to post some Raw crops demonstrating this, but I can't find a way to crop them without doing some preprocessing on them (e.g. PS Elements and DP Pro both do some sharpening etc. by default). Can anyone recommend the best way to extract and post them? Should I attach the Raw images or post as JPEG?

  2. #2

    Join Date
    May 2012
    Location
    northern Virginia suburb of Washington, DC
    Posts
    18,919

    Re: Problem problem

    Welcome to CiC, Phil!

    If I remember correctly, you can crop in Elements and then "Save" or "Save as" without applying any sharpening. You definitely need to post a JPEG, as RAW file formats cannot be displayed here.

    It will be helpful to you and everyone else if you edit your profile to include the display of at least your general location to the left of your posts.

  3. #3

    Join Date
    Jul 2013
    Location
    Cambridge, UK
    Posts
    11

    Re: Problem problem

    Thanks Mike. I've update my location to Cambridge - appropriately enough.
    When I open the RAW image in Elements, then colour balance, brightness, sharpening and noise reduction are applied by default. It's not clear to me how to properly disable them. Perhaps I'll apply the defaults and say so, and all will be clear. I'll do so in a separate thread.

  4. #4

    Join Date
    Dec 2011
    Location
    Grafton, Ontario, Canada
    Posts
    2,352
    Real Name
    Allan Short

    Re: Problem problem

    Phil I believe and I could be wrong but Elements maybe applying the camera setting you selected in camera to the raw image when you open it. Then in Adobe Camera Raw, the row of icons select the one on the right, you get a pull down last one on bottom should be default to camera default or something like that, select that and the settings should all go back to "0". It has been sometime since I used Elements.

    Cheers:

    Allan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •