Helpful Posts Helpful Posts:  0
Results 1 to 7 of 7

Thread: Fuji XF1 camera.....

  1. #1

    Join Date
    Oct 2012
    Location
    Australia
    Posts
    1,100
    Real Name
    Griddi

    Fuji XF1 camera.....

    I bought last week the Fuji XF1 camera, sort of a little sister to my FujiX100, and Panasonic E M5......

    The Fuji X100 is at present in a Fuji hospital to get her " Sticky Aperture Blades " fixed

    I am wondering have other members bought the Fuji XF1 too, and are happy with the camera ?

    I am happy with it, as I wanted a small camera who will live in my handbag, and I bought the camera in red, my very first camera other than black, the camera also came as a bonus with a matching red case, looks sexy......

    Griddi.......

  2. #2
    William W's Avatar
    Join Date
    Jan 2009
    Location
    Sraylya
    Posts
    3,840
    Real Name
    William (call me Bill)

    Re: Fuji XF1 camera.....

    Quote Originally Posted by just me View Post
    The Fuji X100 is at present in a Fuji hospital to get her " Sticky Aperture Blades " fixed

    I am wondering have other members bought the Fuji XF1 too, and are happy with the camera ?
    Sorry, no: I donít know the XF1.
    However I wonder if you could help me, please: I would be particularly interested to know the details of the problem and how it occurred with your X100, how old is the camera and etc. ?
    I am particularly interested in buying the X100s and / or an X100 Ė this is the first I have heard of this problem.

    Thanks,

    WW

  3. #3

    Join Date
    Oct 2012
    Location
    Australia
    Posts
    1,100
    Real Name
    Griddi

    Re: Fuji XF1 camera.....

    Quote Originally Posted by William W View Post
    Sorry, no: I donít know the XF1.
    However I wonder if you could help me, please: I would be particularly interested to know the details of the problem and how it occurred with your X100, how old is the camera and etc. ?
    I am particularly interested in buying the X100s and / or an X100 Ė this is the first I have heard of this problem.

    Thanks,

    WW
    The " Sticky Aperture Blades " problem is a worldwide Problem mainly with the first 1000 camera's, although not all camera;s developed this problem, which is a fault which Fuji know about, and because of this Fuji repairs the camera for free......

    " StickyAperture Blades " problems shows, when mostly with aperture 16 / 11 the blades don't close completley anymore, so resulting in an overexposed photo.......

    I bought my X100 about August 2011, and had no problems at all, and thought my camera avoided the sticky aperture problem.......but the camera had now the problem.

    I was a bit worried, as the warranthy was of course not valied anymore, but Fuji will still fix the camera for free, as I said above, it is a well worldwide known problem of Fuji.........

    I am happy with the X100, but if I would buy today, I would buy the X100s.........

    Greetings,
    Griddi.......

  4. #4
    William W's Avatar
    Join Date
    Jan 2009
    Location
    Sraylya
    Posts
    3,840
    Real Name
    William (call me Bill)

    Re: Fuji XF1 camera.....

    Thank you for replying.

    Subsequent to reading your post last night, I researched more, specifically about the X100 and uncovered that the problem was common with some of the early run cameras.

    You have confirmed this to be so in your case.

    It occurs to me that I didn't pick up on this fault, as my attention was and has been mainly directed toward the X100s.

    Thanks again for your assistance it was very helpful.

    My main reason for (looking at) buying these cameras is the leaf shutter - which is not a good idea if the blades are sticky!

    WW

  5. #5

    Join Date
    Oct 2012
    Location
    Australia
    Posts
    1,100
    Real Name
    Griddi

    Re: Fuji XF1 camera.....

    Quote Originally Posted by William W View Post
    Thank you for replying.

    Subsequent to reading your post last night, I researched more, specifically about the X100 and uncovered that the problem was common with some of the early run cameras.

    You have confirmed this to be so in your case.

    It occurs to me that I didn't pick up on this fault, as my attention was and has been mainly directed toward the X100s.

    Thanks again for your assistance it was very helpful.

    My main reason for (looking at) buying these cameras is the leaf shutter - which is not a good idea if the blades are sticky!

    Hi Bill,

    my pleasure, happy I could help out a bit.......

    greetings,
    Griddi........



    WW

  6. #6
    Black Pearl's Avatar
    Join Date
    Jan 2011
    Location
    Whitburn, Sunderland
    Posts
    2,208
    Real Name
    Robin

    Re: Fuji XF1 camera.....

    I don't own a XF-1 but when I worked at Jessops we had them in no I had a good play with them - I fancied the tan version but red is good too.
    Nice little machine, good sensor (same as the X10) love the design and beautifully made like all the X series Fuji.

    Hope you have a long and fruitful life with it.

  7. #7

    Join Date
    Oct 2012
    Location
    Australia
    Posts
    1,100
    Real Name
    Griddi

    Re: Fuji XF1 camera.....

    Quote Originally Posted by black pearl View Post
    I don't own a XF-1 but when I worked at Jessops we had them in no I had a good play with them - I fancied the tan version but red is good too.
    Nice little machine, good sensor (same as the X10) love the design and beautifully made like all the X series Fuji.

    Hope you have a long and fruitful life with it.
    Robin.....thank you, I am quite happy with the XF1, I wanted it mostly as a " all the time with me " camera, and she lives in my handbag, all my cameras where, and are, always black, but with XF1 I just fell in love with the red........

    Greetings, Griddi........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •