Helpful Posts Helpful Posts:  0
Results 1 to 9 of 9

Thread: Elements 11. Not sure if its a bug, a setting or maybe i'm going nuts?

  1. #1
    JimG's Avatar
    Join Date
    Mar 2013
    Location
    Quebec City
    Posts
    162
    Real Name
    Jimmy

    Elements 11. Not sure if its a bug, a setting or maybe i'm going nuts?

    Hey folks!

    i recently purchased Elements11 after using it for a month with the trial. Before that, i used a trial of Cs5 and i didnt notice the problem i'm having now.

    Long story short, when i'm using a layer mask, i'm having trouble with my brush switching from reveal/hide and vice versa. It feels as sometimes, as soon as i'm releasing the mouse button the state of my brush change (without me pressing X)

    I tried google'ing my problem but didnt get anything related. Anyone knows what that can be and how to set it straight?


    Thanks!

  2. #2
    Moderator Donald's Avatar
    Join Date
    Feb 2009
    Location
    Glenfarg, Scotland
    Posts
    19,982
    Real Name
    Just add 'MacKenzie'

    Re: Elements 11. Not sure if its a bug, a setting or maybe i'm going nuts?

    Jimmy

    I'm still trying to get to know Elements 11 well enough (just got it and never had Elements before) to try and replicate the problem you're having. Can you give a walk-though of how you're getting to where you are at, so that I can copy what you're doing?

  3. #3
    JimG's Avatar
    Join Date
    Mar 2013
    Location
    Quebec City
    Posts
    162
    Real Name
    Jimmy

    Re: Elements 11. Not sure if its a bug, a setting or maybe i'm going nuts?

    Quote Originally Posted by Donald View Post
    Jimmy

    I'm still trying to get to know Elements 11 well enough (just got it and never had Elements before) to try and replicate the problem you're having. Can you give a walk-though of how you're getting to where you are at, so that I can copy what you're doing?
    Hi Donald, I hope this will be clear enough; it’s kind of hard to explain for some reason…
    I have a picture open.
    I do ctrl-J to double the layer
    I change the saturation and I put it @ 0
    I add a layer mask and start revealing a zone I wish to retain color in
    Sometimes when I’m moving fast with the pointer, I will release my brush button when I’m near the edge of the area I’m revealing and I go to start working on another zone nearby and it just start hiding some of the revealing I have already done.

    Example, I’m revealing a portrait from a backdrop where I lowered the luminosity to have it much darker then my subject matter. As I’m working on the subject I’m clicking on and off to cover the whole area and whops! I just hid the part I just revealed by doing a 2nd pass over it without changing the color of my brush.

  4. #4
    Moderator Donald's Avatar
    Join Date
    Feb 2009
    Location
    Glenfarg, Scotland
    Posts
    19,982
    Real Name
    Just add 'MacKenzie'

    Re: Elements 11. Not sure if its a bug, a setting or maybe i'm going nuts?

    I know this is probably a stupid suggestion, but you're somehow not accidentally switching from brush to eraser?

    If you're not changing from white to black or black to white, then I can't see what else could be causing this.

  5. #5
    JimG's Avatar
    Join Date
    Mar 2013
    Location
    Quebec City
    Posts
    162
    Real Name
    Jimmy

    Re: Elements 11. Not sure if its a bug, a setting or maybe i'm going nuts?

    yep, i'm in the same boat, no idea what's happening. oh well, maybe eventually i will notice that i'm doing something silly and it triggers this. maybe some sort of weird keybind with the mouse wheel that i didn't notice.

    Thanks for the help though, appreciated!

  6. #6

    Join Date
    Dec 2011
    Location
    Reigate, Surrey, UK.
    Posts
    419
    Real Name
    Gary

    Re: Elements 11. Not sure if its a bug, a setting or maybe i'm going nuts?

    Quote Originally Posted by JimG View Post
    Hi Donald, I hope this will be clear enough; it’s kind of hard to explain for some reason…
    I have a picture open.
    I do ctrl-J to double the layer
    I change the saturation and I put it @ 0
    I add a layer mask and start revealing a zone I wish to retain color in
    I don't have elements 11 but use elements 7. If I want to change the saturation I create a Hue/saturation layer adjustment which automatically gets created with a mask. Subsequently, you make adjustments on the mask provided.

    So, I wouldn't Ctrl-J to create the duplicate layer and adjust saturation on that. If you are applying the saturation adjustment to the duplicated layer you are in effect doing it 'destructively'. By creating a hue/adjustment layer you are doing it 'non-destructively' which then allows you to tweak/amend. As well as masking/revealing using the created mask.

    But, perhaps PSE11 operates differently?

    Cheers for now

    Gary

  7. #7
    JimG's Avatar
    Join Date
    Mar 2013
    Location
    Quebec City
    Posts
    162
    Real Name
    Jimmy

    Re: Elements 11. Not sure if its a bug, a setting or maybe i'm going nuts?

    oh my.... i think i figured it out....

    When your mouse button's pressed and you are painting in a color, you can queue another color (or change by pressing X) and that change takes effect when you release your mouse.

    Before starting photography my main hobby was computer gaming so when i'm working in elements, lets say i tend to abuse my keyboard the same way i playing games...

    i'll try to be more gentle and see the results haha
    Last edited by JimG; 18th May 2013 at 03:53 AM.

  8. #8
    Moderator Donald's Avatar
    Join Date
    Feb 2009
    Location
    Glenfarg, Scotland
    Posts
    19,982
    Real Name
    Just add 'MacKenzie'

    Re: Elements 11. Not sure if its a bug, a setting or maybe i'm going nuts?

    Glad you found the answer, Jimmy.

  9. #9

    Re: Elements 11. Not sure if its a bug, a setting or maybe i'm going nuts?

    Quote Originally Posted by JimG View Post
    oh my.... i think i figured it out....
    LOL as a long time gamer I soooo understand that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •