Helpful Posts Helpful Posts:  0
Results 1 to 6 of 6

Thread: NEW MEMBER QUERY: Colour Profiles

  1. #1
    New Member
    Join Date
    Mar 2013
    Location
    West Yorkshire
    Posts
    2
    Real Name
    Elaine Borges-Ibanez

    NEW MEMBER QUERY: Colour Profiles

    Hi everyone. Just joined as am being driven spare by my colour profiles after using profile generated by my Eye One Match Pro, I can't see correct colours anywhere, not even online or in Photoshop! Worse still it make images on my website invisible to me, though when checking on my phone I do know they are still there as they should be. Have gone through every menu available in Windows, but just can't get it how it should be! Any ideas? xx
    Last edited by Donald; 9th March 2013 at 08:14 AM.

  2. #2
    Moderator Donald's Avatar
    Join Date
    Feb 2009
    Location
    Glenfarg, Scotland
    Posts
    20,025
    Real Name
    Just add 'MacKenzie'

    Re: NEW MEMBER QUERY: Colour Profiles

    I copied Elaine's post from her introductory message in the Meet the Members sections. Hopefully, some of you folks will come on here to help her sort this one out.

  3. #3

    Join Date
    Feb 2011
    Location
    Up North (but it's not that grim)
    Posts
    206
    Real Name
    my first name is "I'm"

    Re: NEW MEMBER QUERY: Colour Profiles

    Quote Originally Posted by ReelLifePhotos View Post
    ...am being driven spare by my colour profiles after using profile generated by my Eye One Match Pro, I can't see correct colours anywhere...
    If I'd got mixed up like that I would go back to hardware and Windows defaults and start again, i.e. using the controls on the monitor I'd find the 'factory reset' option and do that. Then in Windows I be looking to restore the defaults for my graphics card and anything else that might alter the screen.

    Only then would I try again with the Eye One.

    Ken

  4. #4

    Join Date
    Nov 2009
    Location
    Provence, France
    Posts
    912
    Real Name
    Remco

    Re: NEW MEMBER QUERY: Colour Profiles

    My first step would be to try and remove the new profile (i.e. remove it from the settings, and move the file to another location).
    That is often enough all that is needed to get things working again, and avoids losing all kinds of other settings that might have
    taken a lot of time to set up.

    Also, try and check if there are log files, they could help pinpoint the problem (it could be an error in the profile, and programs
    react differently to that kind of thing).

    For the online pictures, try using a different browser if you can (not all programs react the same to troublesome files).

    That is all things to try to find the cause of the problem, and help you avoid it in the future. If all that doesn't help, then indeed
    go back to default settings as far as possible/needed. One disadvantage of that solution is that you are rather likely to run in the
    same problem again when trying to generate a new profile with the same hardware/software.

  5. #5
    Administrator Manfred M's Avatar
    Join Date
    Mar 2012
    Location
    Ottawa, Canada
    Posts
    12,988
    Real Name
    Manfred Mueller

    Re: NEW MEMBER QUERY: Colour Profiles

    We don't have a lot of information to go on here. What kind of computer and operating system are you using? Have you set up your monitor properly prior to profiling; usually turning down the level and turning up the contrast are a requirement for my i1 unit / software.

    Unless the software you are running (including internet browsers) are colour managed, they will not produce colour managed output, but it sounds like there is something far more serious going on here if you cannot even see the images on your website. Could you perhaps send us a link to your website so we can see what the images that you are having problems with look like.

  6. #6
    PBelarge's Avatar
    Join Date
    Sep 2010
    Location
    New York
    Posts
    205
    Real Name
    Pierre

    Re: NEW MEMBER QUERY: Colour Profiles

    Why not just run the software/hardware again and let the new profiles developed override the existing ones.

    Question to the OP - did you install the expert mode where you make all the decisions, or the mode where you let the equipment do all the heavy lifting?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •