Helpful Posts Helpful Posts:  0
Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Thread: Light box

  1. #1

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Light box

    OK, I figure this is where the question has to go. I use light box a lot. Today, It is not working as it has. Instead I get the magnifying glass with a plus sign that means it should be enlarged but instead it minimizes it so much it disappears. Something is amiss here and I can't figure it out. Would really like my light box back. Can anyone help with this?

  2. #2
    Moderator Dave Humphries's Avatar
    Join Date
    May 2008
    Location
    Windsor, Berks, UK
    Posts
    15,983
    Real Name
    Dave Humphries :)

    Re: Light box

    Quote Originally Posted by SpiderBob View Post
    OK, I figure this is where the question has to go. I use light box a lot. Today, It is not working as it has. Instead I get the magnifying glass with a plus sign that means it should be enlarged but instead it minimizes it so much it disappears. Something is amiss here and I can't figure it out. Would really like my light box back. Can anyone help with this?
    Hi Bob,

    Sorry you're having problems; can I ask which browser and computer operating system you have there?
    Also which thread did you experience the trouble in?

    Most find the new Lytebox better, although it is different, the old one only looked at images within the post you originally clicked on, this one steps through all images in a thread.

    It can unhelpfully repeat images where they are included in replies and also show those animated GIF smilies, but I find it better at displaying a 100% view and it is keyboard controllable.

    Cheers,

  3. #3

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Re: Light box

    Dave, I have Safari, with Mac OS X. It has worked fine up until the day before yesterday. All of a sudden it has changed. It happens in any thread and any picture in any thread. I loved the new litebox, I want it back. Still not working as of today. I was hoping it was something on the server, but guessing not now.

  4. #4
    n0ct's Avatar
    Join Date
    Dec 2008
    Location
    Colorado, USA
    Posts
    32
    Real Name
    Sean

    Re: Light box

    I experienced the same problem with Mac OS 10.7 and Safari the other day. I rebooted the computer, and the light box worked fine. Hasn't happened again since.

  5. #5
    Moderator Dave Humphries's Avatar
    Join Date
    May 2008
    Location
    Windsor, Berks, UK
    Posts
    15,983
    Real Name
    Dave Humphries :)

    Re: Light box

    Thanks guys,

    I have drawn attention to this thread, so Sean will probably advise after the holidays.

    In the meantime Bob, have you tried a Ctrl + F5? (if you can on a Mac) this should reload the page from the server, Ctrl (Cmd?) browser refresh? Sorry, I am not familiar with Safari or Mac

    Cheers,

  6. #6

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Re: Light box

    Command F5 starts a voice over on MAC. I do have a button in the command line that does that, tried with no results, or same results. Shut down and restarted with the same problem. I'll find it sooner or latter.

  7. #7
    Administrator
    Join Date
    Apr 2008
    Location
    California, USA
    Posts
    1,473
    Real Name
    Sean

    Re: Light box

    Hi Bob -- thanks for giving the details on the bug you are encountering. Is it still happening? Does this happen with all lightbox images, or just particular ones? There was an issue a few days back, but that should be resolved by now. The first thing I would try is clearing your browser cache to see if it happens again.

  8. #8

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Re: Light box

    I just emptied my cache, took a while, even thought we had a winner, problem is still there, and yes, with any and all pictures in any thread.

  9. #9

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Re: Light box

    Quote Originally Posted by donjon View Post
    what do u mean i am not understand
    I'm lost on this question?

  10. #10
    n0ct's Avatar
    Join Date
    Dec 2008
    Location
    Colorado, USA
    Posts
    32
    Real Name
    Sean

    Re: Light box

    The light box is still behaving on my Mac using Safari. I have not been able to reproduce the problem since it happened that one time. It has worked fine on my PC all along.

  11. #11
    Moderator Dave Humphries's Avatar
    Join Date
    May 2008
    Location
    Windsor, Berks, UK
    Posts
    15,983
    Real Name
    Dave Humphries :)

    Re: Light box

    Quote Originally Posted by n0ct View Post
    The light box is still behaving on my Mac using Safari. I have not been able to reproduce the problem since it happened that one time. It has worked fine on my PC all along.
    Thanks for the update Sean

  12. #12

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Re: Light box

    Then it must have something to do with my Mac. hmmmmmm. OK I start from #1

  13. #13

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Re: Light box

    This is what I get when I click for the lightbox:


    Light box

  14. #14
    FrankMi's Avatar
    Join Date
    May 2011
    Location
    Fort Mill, South Carolina, USA
    Posts
    6,294
    Real Name
    Frank Miller

    Re: Light box

    Hi Bob. I was getting the most bizarre behavior on my PC the other day. I eventually found that a little-used key was stuck in the down position. After freeing up the key, all worked correctly and if I held that key down and tried to type I was able to duplicate the problem. You might want to check the keyboard keys as they can produce the most weird behavior if one gets stuck. Hope this helps!

  15. #15

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Re: Light box

    I will turn the keyboard off and just use the mouse to check it out when I get home tonight. I'm at work right now and it all works fine, or as it should.

    Thanks, Bob

  16. #16

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Re: Light box

    Well that was not the problem. I took the batteries out of the keyboard to make sure it was off. Problem still exists. I reset Safari as well, had to go in and re-input all my user names and passwords - wow. Still no work
    Last edited by SpiderBob; 29th December 2011 at 02:44 AM.

  17. #17

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Re: Light box

    OK, so I had my computer checked out by Apple one to one (a warranty thing), they say that Safari is working correctly and suggest I "talk to the owed of the server in question about what is wrong" - Now that tells me that they are passing the buck. I told them it seems that it is only my computer that is doing this on the site. They suggested a dump the site (temporary) dump the cache, reset Safari, and check it out then. I here at home I did just that (took 3 hours) had to re-establish all my addresses, passwords, address book, history, etc. etc. Tried it this morning I still have the same problem with the Lytebox. It shrinks it to nothing leaving a dark screen?????

    Can anyone here suggest anything further, I would really like this box back.

    Frustrated,
    Bob

  18. #18
    n0ct's Avatar
    Join Date
    Dec 2008
    Location
    Colorado, USA
    Posts
    32
    Real Name
    Sean

    Re: Light box

    Have you tried an alternate browser, such as Mozilla Firefox or Google Chrome? Both are available for Mac OS.

  19. #19

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Re: Light box

    That will have to be the really last resort I'll take as I don't care for two browsers and the conflicts they may create as this is the only item that doesn't work and only here??. My calendar and address book etc are set for Safari now.

  20. #20

    Join Date
    Jan 2011
    Location
    Upland, Southern California
    Posts
    542
    Real Name
    Bob R

    Re: Light box

    OK so I just found that if I click on a thumbnail pic, it will open in the lytebox (with black surround) does this happen to others?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •