Results 1 to 6 of 6

Thread: T1i Issue/Question

  1. #1
    New Member
    Join Date
    Apr 2011
    Location
    Jacksonville, Florida USA
    Posts
    3
    Real Name
    Andy Griffith

    T1i Issue/Question

    I have a T1i that I can't figure out if I messed up or it has issues.

    1. Works fine in Auto and pre-set modes (Sports for example)
    2. I set to Time Value and set a shutter speed and release the shutter and the mirror goes up but it just sits there like its on bulb untill you press the shutter release again or change modes.

    I did a clear settings on it.

    FW Version is 1.0.9

    Any help I'd appreciate it.

    Long time lurker but my first post.
    Andy

  2. #2
    New Member
    Join Date
    Apr 2011
    Location
    Jacksonville, Florida USA
    Posts
    3
    Real Name
    Andy Griffith

    Re: T1i Issue/Question

    My other toys...
    Attached Images Attached Images

  3. #3

    Join Date
    Dec 2008
    Location
    New Zealand
    Posts
    17,662
    Real Name
    Have a guess :)

    Re: T1i Issue/Question

    Hi Andy,

    Sounds like you have MLU (Mirror Lockup) enabled. Have a look in the manual and double-check the custom function number.

  4. #4

    Join Date
    Dec 2008
    Location
    New Zealand
    Posts
    17,662
    Real Name
    Have a guess :)

    Re: T1i Issue/Question

    Quote Originally Posted by AGriffith View Post
    My other toys...
    Nice toys -- it's something I've always planned to get into when I get some spare time.

    Didn't you used to have a TV show back in the 60's?

  5. #5
    New Member
    Join Date
    Apr 2011
    Location
    Jacksonville, Florida USA
    Posts
    3
    Real Name
    Andy Griffith

    Re: T1i Issue/Question

    Thanks! I thought maybe it was a custom setting, thats why I did a reset.

    Oh well..that fixed it.

    My parents had a sick sense of humor.

  6. #6

    Join Date
    Dec 2008
    Location
    New Zealand
    Posts
    17,662
    Real Name
    Have a guess :)

    Re: T1i Issue/Question

    Great to hear you got it sorted

    Don't be too hard on your parents - it was a great show (I even have it on DVD now!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •